Welcome to the documentation!


Documentation for the new SD packages are work in progress!

All SD software requires the following minimal versions:

  • PHP 7.2 or higher.
  • Joomla! 3.8 or higher.
  • MySQL 5.7 or higher.