Requirements

Your hosting should at least have the following versions:

  • PHP 7.2 or higher.
  • MySQL 5.7 or higher or MariaDB 10.1 or higher.
  • Joomla! 3.8 or higher.
  • Knowledge on setting up a cronjob to use the advanced features.

If you want to use all of the features SD Twitch Stream has to offer, you'll also need an active Twitch account.